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Using Kudo Browser 
Information on using Kudo 
Browser software to view, copy
and select images.

Kudo Browser Interface
Click here for an overview of the 
features found in the Kudo 
Browser software.

Menus
Click on the icon to read 
descriptions for every menu 
item.

Frequently Asked Questions
Click on the icon for answers to 
the most commonly asked 
questions.

Usage Rights and Restrictions 
Information on your rights and 
restrictions in using the images
and information about Expert 
Software and Imageline.

Product Support
All Expert Software customers in
need of product assistance can 
receive free support Monday 
through Friday from 9:00 AM to 
5:00 PM Eastern Standard Time.

Font Installer
Click on this icon for 
instructions on installing the 
fonts.

For Help on Windows Help click here For Help using Experts help system click here  

Kudo Browser Interface
To select any of the help lessons, click with the mouse when you see the  cursor.

Kudo allows you to view your image thumbnails in three ways: Gallery, Small Gallery, and List views. This 
is a typical Kudo Image Browser window. The catalog selected is being displayed in the Gallery View. 
(Please note: the Kudo Window displayed below is an example and may not reflect your onscreen 
images.)





Using Kudo Browser
To select any of the help lessons, click with the mouse when you see the  cursor.

The Kudo Image Browsers are catalogs of images in various distinct categories. Each category is a 
separate catalog. Kudo catalogs the image files using thumbnails. Think of a thumbnail as a miniature 
photo of the image file. It looks like the file, but it's a replica that takes up very little memory. Kudo uses 
the thumbnail in its catalog and leaves the image file, untouched, in its original form and location. With 
these compact thumbnails, Kudo catalogs the image files in a convenient, accessible way.
The thumbnails provide a visual reference for each image file. Kudo adds information, such as the original
file's name, location, size and file type, to complete the catalog.

Expert recommends that the .WMF file format be used for the following categories:
· Borders
The .WMF file format will produce a clearer resolution and allow optimal resizing capabilities.    To use 
the .WMF images, go to the D:\content\wmf directory (where D:\ is the letter of your CD-ROM drive).

Note:    You must have an application that allows the use of .WMF file types, such as Microsoft Word.

See Also:
· The Kudo Image Browser Window
· Menu 
· Sorting 
· Riffle Feature
· Drag and Drop
· Keyboard Short Cuts



Menus
To select any of the help lessons, click with the mouse when you see the  cursor.



File Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The File menu contains commands for accessing and 
printing the images.



This option will close the currently open browser file,
but will keep the browser program on.    To close a 
browser file and turn the browser program off 
simultaneaously, use the Exit option in the file menu.

This option will give you the standard Windows 
Open Dialog box.    From this box you may open 
other browser files with the .KDB extension on them.

Use the standard Printer Setup and Print commands 
to print part or all of your catalog. The Print feature 
always prints the current selection of thumbnails. 
For example, to print all thumbnails in a catalog, 
choose Image-Find All to find everything, then 
choose File-Print.
To print thumbnails with file name and size only, 
select the Gallery View prior to printing your catalog.
Printing a catalog in Small Gallery View prints the 
maximum number of thumbnails per page. To print 
thumbnails with complete information, including file 
location, select List View and then print the catalog. 
Printing a catalog in the Gallery View, Small Gallery 
View and List View buttons allow you to toggle 
between views. Switch between views by clicking on 
the view button you prefer. List View provides more 
text information on images, but prints fewer 
thumbnails on each page.

Printer Setup gives options to select available 
printers and change their options.
1. Select a printer and port.
2. Click on Setup to open the Setup window and 

choose the print quality, paper orientation and 
size.

3. From the Setup window, click on Options to 
choose additional printer specific options.

4. Click on OK on each window to accept the 
changes.

The Exit command closes the open catalog and then 
closes Kudo.

Edit Menu
To select any of the help lessons, click with the mouse when you see the  cursor.



 
The Copy Text option is always grayed-out. Only the Copy 
Thumbnail option is available.



The Copy Text option is always grayed-out. Only the 
Copy Thumbnail option is available.

Copy Thumbnail copies the selected thumbnail in 
the currently active catalog. To retrieve the object 
from the clipboard, choose Edit-Paste from the menu
of the target application.

View Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The View menu allows you to choose from three viewing 
options.



The Small Gallery View uses the same layout as 
Gallery, but with much smaller images, allowing the 
user to view more images at once. Click on the Info 
button to view detail about the selected thumbnail.
The Small Gallery View, Gallery View and List View 
buttons allow you to toggle between views. Switch 
between views by clicking on the view button you 
prefer.

The Gallery View uses a grid style layout showing 
several thumbnails and their file type at once. Click 
on the Info button to view detail about the selected 
thumbnail.
The Gallery View, Small Gallery View and List View 
buttons allow you to toggle between views. Switch 
between views by clicking on the view button you 
prefer.

List View uses a vertical layout with fewer 
thumbnails in the window, but with more information
about each file. The list view shows the thumbnails 
in a vertical column. This program does not provide 
additional information in the notes section, therefore
the second vertical column in the list view will 
always be empty.
The List View, Gallery View and Small Gallery View 
buttons allow you to toggle between views. Switch 
between views by clicking on the view button you 
prefer.

Image Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Image menu provides you options on finding, 
previewing and getting information for your selected 
thumbnail.



Kudo maintains a link between the thumbnail image in the catalog and the original file. Use the Preview option 
to preview the original image file in a full-sized window.
1. Select the thumbnail you wish to preview.
2. Choose Image-Display Original.
3. Kudo will find the original image file and display it in a full-sized window.
4. Double-click on the Control menu box (the hyphen-shaped box in the upper left corner of the window) to 

exit the preview window.
To preview other image files, simply click on their thumbnails while the Image Preview window is open. On 
some systems Kudo may need help finding the original image. If you see the dialog box (shown below) enter in
the correct letter of your CD-ROM drive and click on OK. Kudo will now be able to find the original images.

Get info gives you quick access to a thumbnail's 
information. This option tells you the file name, 
volume, size, date created, location and any notes 
attached to the thumbnail.
Note: Only the name and size will be distinct for 
each.
To display a thumbnail's information:
1. Select a thumbnail.
2. Choose Image-Get Info.
3. Kudo will display the information in the floating 

window, Image Information.
4. Double-click on the control menu box (the 

hyphen-shaped box in the upper left hand corner
of the window) to exit the floating window.

Note: if you edit the information in this dialog box, it 
will not be saved because it is being read from the 
CD-ROM.

Use the Find feature to search the catalog for 
thumbnails with specific characteristics. Kudo 
searches the catalog and displays the thumbnails 
that were identified in the search. All other 
thumbnails are hidden from view.
When you select the Find button (or choose Image-
Find), Kudo displays the Find Image dialog box.
1. Use the first combo box to tell Kudo which 

thumbnail characteristic it should search. You 
can search by name, size, date modified, notes 
or location. Note: Only searching by name or size
will produce a distinct find.



2. Use the next combo box menu to tell Kudo how 
to search the catalog. The selections in this 
combo box will become available after you make 
a selection in the first combo box.

3. Use the edit text box to tell Kudo for what words 
or information to search. Wild card characters 
such as * or ? are not necessary.

4. Click on Find.

Find All searches for and displays all thumbnails in 
the active catalog. This feature is also used to 
restore all thumbnails after a Find operation. Find All
is equivalent to executing a Find Everything using 
the Find button.

Sort Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Sort menu allows you to sort thumbnails 
according to the certain criteria. Note: Only sorting 
by name and size will produce a unique sort; all 
other characteristics are identical for all.

Sorts by eight character file name.



Sorts by size of the actual image file (bytes).



Alphabetically groups thumbnails by their image type (extension).



Sorts by date the image file was last modified.



Sorts by image file's location pathname.



Sorts by first word in the Notes Box.



Window Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Window menu allows you to manipulate the 
currently displayed window.

Arranges open windows so that the title bar of each window is visible.



Arranges open windows side by side so that all of them are visible.



Arranges into rows all program-item icons for a selected group.



Closes all open catalogs.



Lists the names of currently open browsers.



Help Menu
To select any of the help lessons, click with the mouse when you see the  cursor.

 
The Help allows you to access credits, this help file, 
and the Windows help file.

Launches this help file.



Launches the Windows Help on Help File.



Launches the Kudo Image Browser About box.



Find Button
Use the Find feature to search the catalog for thumbnails with specific characteristics. Kudo searches the 
catalog and displays the thumbnails that were identified in the search. All other thumbnails are hidden 
from view.
When you click on the Find button (or choose Image-Find), Kudo displays the Find Image dialog box.
1. Use the first combo box to tell Kudo the thumbnail characteristic it should search. You can search by 

name, size, date modified, notes or location. Note: Images in a catalog will only have a distinct name 
and size. All other characteristics are the same for all images.

2. Use the next combo box menu to tell Kudo how to search the catalog. The selections in this combo 
box will become available after you make a selection in the first combo box.

3. Use the edit text box to tell Kudo for what words or information to search. Wild card characters such 
as * or ? are not necessary.

4. Click on Find. Note: When you exit from the catalog and reopen it, all images in the catalog will be 
found.



Info Button
The Info button gives you quick access to a thumbnail's information. This option tells you the file name, 
volume, size, date, location of file and any notes attached to the thumbnail.
Note: The date, volume and notes will contain the same information for all images.
To display a thumbnail's information:
1. Select a thumbnail by clicking on it.
2. Click on the Info button.
3. Kudo will display the information in a floating window, Image Information.
4. To close the window, double-click on the control menu box (the hyphen-shaped box in the upper left 

corner of the window).
Note: if you edit the information in this dialog box, it will not be saved because it is being read from the 
CD-ROM.



Riffle Feature
The Riffle feature displays the selected catalog's thumbnails one at a time in the lower right corner of the 
main window.

Control the Riffle speed and direction by holding down the left mouse button and dragging the control bar 
from the center to the left or right of the Riffle Control. Kudo will advance through the catalog until you 
release the control or until it reaches either end of the catalog.
When the mouse button is released or the control bar is returned to the center position, Kudo stops near 
the thumbnail that you chose and displays the surrounding thumbnails. Your reactions may be slower than
Kudo's Riffle feature, so when you release the Riffle control, you may have to select a thumbnail that is a 
few frames ahead of the one you wanted.



Status Bar
The Status Bar displays the number of thumbnails currently displayed out of the total number of 
thumbnails contained in the active catalog.
For example, the active catalog contains 100 thumbnails. After executing the Find feature, only 35 
thumbnails met the search criteria. The catalog window will only display the 35 found thumbnails and the 
Status Bar will display "35 of 100 found."
To restore the catalog to the full 100 displayable thumbnails, use either the Find All option from the Image 
Menu or find Everything using the Find button.



Sorting
When you open a catalog, Kudo lists the thumbnails according to when they were added to the catalog. 
Use the Sort menu to list the thumbnails by file name or size. You can sort the catalog using the same 
criteria found in the Find feature.
Sort and Find use the same criteria but they affect the catalog differently. With Find, you use the criteria to
determine which thumbnails Kudo should display and which it should hide from view. With Sort, you re-
arrange the thumbnails that are displayed.
When you close and re-open the catalog, Kudo shows all the thumbnails in their original order.
To sort your catalog:
1. Select a sorting criteria from the Sort menu (name or size).
2. Kudo will automatically re-arrange the thumbnails and display them in their new order.
Note: Only sorting by name or size will produce a unique sort.
See Also:
· Sort Menu



Drag and Drop
There are three methods for placing an image from a Kudo Catalog into a document:
1. Drag and Drop; or
2. Copy and Paste; or 
3. You can also, of course, note the file name and location and then insert the image from within the 

target application.
Kudo takes advantage of Windows technology (DDE and OLE 2.0) which allows you to Drag and Drop 
images onto all popular graphics applications. When you Drag and Drop from your Kudo catalog to an 
open document, Kudo will find the original image file and place it in the document of selected desktop 
publishing and other page layout applications, with pinpoint accuracy.
To Drag and Drop a thumbnail to an open document:
1. Select the thumbnail.
2. Hold down the mouse button and drag it to the open document.
To Copy and Paste a thumbnail, refer to Copy Thumbnail.
Drag and Drop can be used from Kudo Image Browser onto the following applications:
· All graphics applications that support Drag and Drop from the File Manager. This includes virtually al 

leading applications.
· All graphics, desktop publishing, and multimedia applications that are OLE 2.0 clients. OLE 2.0 clients

provide pinpoint accuracy when dropping onto a page layout.
· Kudo includes Place Modules for the following applications that are not OLE 2.0 clients, but could 

benefit from Drag and Drop with pinpoint accuracy:
QuarkXPress version 3.12. 3.2 and 3.3
Aldus PageMaker version 4.2 and 5.0
Microsoft Word version 2.0*
Word Perfect 6.0

*Note: For Microsoft Word users, Word will indicate that you can drop the image only when the cursor
is over the Word application toolbar or that status bar (along the bottom of the window). When the 
image is dropped, it will be inserted at the exact location of the Word "I-beam" (insertion point). 
Release the mouse button and Kudo will find the image and place it into the document.



Keyboard Short Cuts
File Menu
Print Ctrl+P
Exit Alt+F4
Close Ctrl+W
Open Ctrl+O

Edit Menu
Copy Thumbnail Ctrl+C

View Menu
Small Gallery Ctrl+S
Gallery Ctrl+G
List Ctrl+L

Image Menu
Display Original Ctrl+E
Get Info Ctrl+I
Find Ctrl+F
Find All Ctrl+A

Help Menu 
Index F1

See Also:
· Menu



How to use Experts Help System
To select any of the help lessons, click with the mouse when you see the  cursor.

Expert help uses a visual system for providing you with information on the different screens and features 
of this program.

To obtain help on any topic, click on the Help menu from anywhere in the program or on the 

 icon. Doing so will bring up the appropriate help topic for the current screen that you are on.
Most of the major screens and dialog boxes in this program are reproduced in miniature form in 

this help file. As you pass the mouse cursor over the image, the arrow-pointer will change shape to that of
a hand 

 indicating that you can click on that area. (This is called a hotspot.) For information on any field, button,
hotspot, or feature, simply click on the area you are interested in and a pop-up description will appear or it
will jump you to that specific topic. Ocassionally, you will see the Expert X (

) in some portions of the help file preceded by click here; it will be a jump to another topic or location in 
the help file.

The pop-up or jump description may consist of up to 3 parts. They include:
1. Definition and/or general information about the item you have selected.
2. Action to take. Any instructions or options available for the topic.
3. A link (usually in green) to a related topic. If further information is available for the item you 

have selected, the link will take you to the new topic of interest.
Another way of quickly accessing information for a particular topic is through the use of the 

glossary buttons located in the non-scrolling region at the top of every help screen. Clicking on each letter
will provide you with a quick alphabetized index listing in a pop-up box.



Product Support
To select any of the help lessons, click with the mouse when you see the  cursor.

Your purchase of an Expert product includes free product support to help you get the most out of your 
software. All Expert products are thoroughly tested and come with a Help file that, in most cases, will 
answer many of your questions.
If you are having problems starting or running the program, please feel free to give us a call. We can be 
reached at (305) 567-9996, Monday through Friday, 9:00AM to 5:00PM EST (Eastern Standard Time).
When you call, you should be at your computer. Be ready to give the Product Support Specialist the 
following information:

The 10-digit program version number from the front of your program CD.
The version of DOS that is installed on your computer. (You can determine the version by typing 

VER at the DOS prompt.)
The version of Windows installed on your computer.
The type of hardware you are using:
Brand of computer you own
CPU type (386, 486, Pentium)
Video type (EGA, VGA, Super VGA)
Model and type of printer
Model and type of video card (ATI, Speedstar, etc.)

The exact wording of any messages that appeared on the screen.
What happened and what you were doing when the problem occurred.

We encourage Windows 3.1 (or MS-DOS 6.X) users who need product support to print an MSD report. 
Have it available for the Product Support Specialist who answers your call. You will find the MSD 
(Microsoft Diagnostics) program in either the Windows or the DOS directory.



Usage Rights and Restrictions
You may:
· Copy the images from the CD onto your hard drive and use them from that computer.
· Use, copy, modify and publish any of the digitized images contained in the program for use in 

advertisements; newsletters; public private and business presentations; and other uses provided that 
the actual images are not being sold. For example, you can use the image(s) as an embedded 
image(s) in the program such as a background screen, but not as a program file, such as a .PCX or 
other picture format.

· Use the images to create calendars, greeting cards, posters or other items which are not intended for 
sale.

· Use the images as part of a software product, provided the user does not have access to the actual 
image files.

You may not:
· Make copies, film negatives or positives, or magnetic copies of the images of the CD for sale, rental, 

lease, or transfer to another person or entity, other than the permitted user.
· Use the images to create calendars, greeting cards, posters or other items which are intended for 

sale. For example, if you created a sports calendar using images found in the CD and intended to 
distribute and sell these calendars, this would be a violation of the license agreement.

· Distribute any of the images as part of any software product(s), in electronic file formats such 
as .PCX, .TIFF, .BMP, etc.

· Copy the program(s), or alter, modify or adapt them.
· Copy, decompile, disassemble , modify, translate or create derivative programs based on the 

applications embedded in the program(s).
· Use or alter, in whole or in part, a digitized image, in any manner for a pornographic use.
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Thumbnail
A thumbnail is a small picture of your original file. Thumbnails allow you to preview your image before 
selecting it. Select a thumbnail by clicking on it. 
Double-clicking on a thumbnail will open the paint program you have associated with the image 
extension. If no association exists, nothing will happen.



Image Information
This area displays the file name and size of the original image.



Frequently Asked Questions
Q: How do I import the images into my application?
A: By following the steps necessary for that application, click here for specific applications.

Q: How do I save the text entered under the List View note field?
A: This program was designed to view thumbnail images rather than to create new ones.    If 

the program allowed for the creation of new browsers, then the note field would save 
notes or information entered in the field.

Q: How come when I double-click on an image nothing happens?
A: Verify that the selected image is being associated with a BMP or PCX extension or any 

other compatible paint program.

Q: How can I easily edit the image?
A: If you double-click on an images thumbnail it will be opened in Paintbrush or any other 

paint program associated with a BMP or PCX extension.

Q: What do I do when I get the error message file not found?
A: To preview other image files, simply click on their thumbnails while the Image Preview 

window is open. On some systems Kudo may need help finding the original image. If you 
see the dialog box (shown below) enter in the correct letter of your CD-ROM drive and 
click on OK. Kudo will now be able to find the original images.



Importing Images to Various Applications
Adobe PageMaker®   for Windows  
Aldus Persuasion  ®   for Windows  
Broderbund Print Shop Deluxe  ®  
Harvard Graphics  ®   for DOS  
Harvard Graphics  ®   for Windows  
Lotus Ami Pro  ®   3.0  
Microsoft Paintbrush  ®  
Microsoft Powerpoint  ®   4.0  
Microsoft Publisher  ®  
Microsoft Word   ®  2.0  
Microsoft Word  ®   5.0 for DOS  
Microsoft Word  ®   6.0  
Microsoft Works  ®  
Microsoft Works  ®   3.1  
WordPerfect  ®   5.1  
WordPerfect  ®   6.0  
WordPerfect  ®   6.1  



1. Open an existing PageMaker document, or choose New from the File menu.

2. Choose Place from the File menu.

3. In the dialog that    appears, change the drive and directory to locate the image.

4.Select the image    you want and click OK.

5. Place the cursor anywhere on the document, then click.

If you have any questions, call PageMaker technical support at 206/628-4531.



1. Open an existing Persuasion document, or choose New from the File menu.    

2. Choose Slide from the View menu.

3. Choose Place from the File menu.

4. In the dialog that appears, change the drive or directory to locate the ClickArt file.

5. select the image you want and then click OK.

6. Place the cursor in the document, then click.

If you have any questions, call Persuasion technical support at 206/628-4533.



1. Open an existing Havard Graphics Chart, or create a new chart.

2. Press F6 until the main menu appears.

3. Select draw from the Main Menu.

4. Select the Import Bitmap Icon (it appears as a tree icon on the Tool palette).

5. In the dialog that appears, change the drive and directory to locate the ClickArt directory.    

6. Select the image you want.

7. Select OK.

If you have any questions, call Harvard Graphics technical support at 408/988-4005.



1. Create a Havard Graphics presentation, or open an existing presentation.

2. Choose Import from the File menu.

3. In the dialog that appears, choose a file format from the File format drop-down list.

4. Change the drive and directory to locate the ClickArt file.

5. Select the image you want and click OK.

If you have any questions, call Harvard Graphics technical support at 408/988-4005



1. Open an existig Word document, or create a new document.

2. Select the Library command.

3. Select the Link command.

4. Select the Graphics command.

5. Type the path and ClipArt file name you want to use.

6. Enter the file format.

7. Press ENTER.

If you have any questions, call Word technical support at 206/454-2030.



1. Open an existing WordPerfect 6.0 document, or choose New from the File menu.

2. Choose Figure from the Graphics menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

5. To view the image, select Print Preview from the File menu.

If you have any questions, call WordPerfect technical support at 800/541-5096.



1. Open an existing Ami Pro document, or choose New from the File menu.

2. Choose Import Picture from the File menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Lotus technical support at 800/831-9679.



1. Open an existing Word 2.0 document, or choose New from the File menu.

2. Choose Picture from the Insert menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Word technical support at 206/454-2030.



1. Open an existing Word 6.0 document, or choose New from the File menu.

2. Choose Picture from the Insert menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Word technical support at 206/454-2030.



1. Open an existing Publisher document, or choose New from the File menu.

2. Choose Import Picture from the File menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Works document, or choose New from the File menu.

2. Choose Object from the Insert menu.

3. Click on the Create from File radio button option and then click on Browse.

4. Type the path and ClickArt file name you want to use.

5. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Works 3.1 document, or choose New from the File menu.

2. Choose Drawing from the Insert menu.

3. Choose Insert Picture from File menu.

4. Type the path and ClickArt file name you want to use.

5. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Choose Open from the File menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Powerpoint 4.0 document, or choose New from the File menu.

2. Choose Picture from the Insert menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call Microsoft technical support at 206/454-2030.



1. Open an existing Print Shop Deluxe document, or choose New from the File menu.

2. Choose Add from the Object menu.

3. Type the path and ClickArt file name you want to use. (note:    This application 
accepts .BMP, .WMF, .TIF, or EPF file types only.)

4. Select OK.

If you have any questions, call Broderbund technical support at 800/521-6263.



1. Open an existing WordPerfect 5.1 document, or choose New from the File menu.

2. Choose Figure from the Graphics menu.

3. Choose Retrieve and then type the path and ClickArt file name you want to use.

4. Select OK.

If you have any questions, call WordPerfect technical support at 800/541-5096.



1. Open an existing WordPerfect 6.1 document, or choose New from the File menu.

2. Choose Image from the Graphics menu.

3. Type the path and ClickArt file name you want to use.

4. Select OK.

5. To view the image, select Print Preview from the File menu.

If you have any questions, call WordPerfect technical support at 800/541-5096.



Fonts Installation
This Expert clip art product includes an easy to use font installer. Just click on the drop-down list box and 
select a Font family. All the fonts available for that family will be displayed in the larger box.
When youve chosen the fonts you want to install, select the font and then click on the Install Selected 
Font button.

To make multiple font selections, press the CTRL key while you click on the fonts you want to select. 
Please note: It is recommended that you do NOT have more than 20 fonts installed on your system at one
time. Follow the Removing Fonts directions for more information on removing fonts.

[Windows 95 users: After you have installed the fonts, click on the Fonts icon in Control Panel to 
update the fonts folder. This should make all fonts visible in application.]



Click here to choose a font family. 



These are the fonts available for the font families. Font families can have from 1 to 10 
fonts.



Clicking here will install all the selected fonts to your system. 



This exits from the Font Installer.



This launches the help file.

 




